P.YALAMU'’s FREE ONLINE TUTORIALS

P.0.Box 3281, Boroko, NCD, Papua New Guinea
Email: tribaltoons@gmail.com Website: http://www.artech.com.pg/

Philemon Yalamu

Your First InDesign Project - [Part 4

Adobe InDesign CS4 Tutorial for Beginners

In this tutorial, I'll take you through the basics of using Adobe InDesign. This demonstration will be
done using Version CS4 and I'm going to work on Windows XP. For this tutorial, you are going to
create a booklet with 4 pages that has some text and various formatting done to it.

I’'m not going to give lecture on the program. | will only take you through the few steps that can help
you familiarise yourself with the program so you can build your own project later on. This
documentation is only a practical guide to help you accomplish certain common tasks.

The next set of pages will take you through the rest of the basic processes that you can use to create
almost any page layout for your project.

I’'m confident you will learn something from this tutorial after going through it. If you have further
comments or queries, please do not hesitate to contact me on email tribaltoons@gmail.com or visit

my website for more free tutorials via URL http://www.artech.com.pg/pages/freeTutes.php .

Furthermore, | do also have some detailed booklets to help you know more about InDesign which
can also improve your layout design knowledge. Use the above details to get more information.

For your convenience
Philemon Yalamu

(Contributing to Bridge the Digital Divide in Papua New Guinea)
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OVERVIEW:

In this tutorial you are going to set up your project, which is an InDesigh Document and insert some
data into it then later do some basic formatting. The document you’re going to create would be an
A5 size document. This document would be a small booklet/ card with only 4 pages. Because the
document has less number of pages, it would be stapled once printed. Consequently, we have to
use an A4 size paper to arrange this setting. The document would be a 2-sides folded document so
the actual number of pages on the document setting in InDesign would be 2 pages of A4 size. We
would split those two pages to give us a total of 4 pages, left and right sides of the cover/ back and
the inside pages.
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1. STARTING ADOBE INDESIGN CS4:

Start the program through the Start Menu;

Log Off ArTech...

il Adobe Master Callection C54 Lo| Adobe LiveCycle Designer ES 8. k

) DEEHIES Lamtazia ofudia # » Adobe Media Encoder C54
© Settings 5 MNera #|[8y Adobe Orlocation 054
S 13 by Film-On v|B8 Adobe Phatoshop C54
& Search 3 Internet Download Manager ¥\ M Adobe Pikel Bender Toolkit
%’1 Master Vapager b Br  Adobe Premiers Pra C54
o Fiep and Supeot Capykiller b Sb Adohe Soundhooth C54
& Run... & RealYalidator P (a3% Mocha for After Effects 054
n ¥
=
(=
=
=
=

Turn Off Cormputer. ..

Start

&

Be. ”

To start the program, you go to;

1 Start
2: Click Programs
3: Go to the Adobe’s Program Folder

(In my case its Adobe Master Collection CS4)

4: Left-Click Adobe InDesign CS4 icon
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Once you complete the 4™ Step on the previous page, you would see a screen similar to the one

below.
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& InDesign Exchange »»
& InDesign User Group >>
& InDesign Partners > »
8 InDesign Plugins >>
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Find the latest tips, podcasts, and mare in
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L Dot show again

Screen Shot 1: The Adobe InDesign Start-up Interface

The first time Adobe InDesign starts, you would see the welcome screen (Screen Shot 2) showing up
in the centre of the program interface. This window allows you to access some common tasks of the
program such as Opening the recently used documents, creating projects, participating in online
discussions, or to seek further help. You are going to use this window to set up your document.

If you don’t have the window, go to the Help Menu; Help > Welcome Screen.

v’

2. Creating the Document:

Open a Recent ltem

=7 Open

Create New

Tl Document
[% Tl Book
B Libeery

(=3 From Template

Community
= InDesign Exchange »»
& InDesign User Group »>
& |nDesign Partners »»
£ InDesign Plug-ing »»

Create New

i D ocurnert
B ook,

i Library

=5 From Template. ..

INSEHUIGHENE

/V

To create your document;

1: Left-click the Document icon

|| Getting Started >>
] Mew Features »»
E] Resources »»

Adobe® InDesinn® C54
Find the latest tips, podcasts, and more in
Adobe® Bridgs Home

| Don't show again

Screen Shot 2: The InDesign Welcome Screen

i Documert

This would bring a

do the rest of your settings.
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pop-up
window and that’s where you’ll




New Document

. . . 5
Document: Preset: I[Default] oK | Units NOT in metric SyStem *
Mumber of Pages: I |¥ Facing Pages . . .
[ Master Text Fram Sometimes, you might not have your units
Save Preset... | . . . .
— Page Size: [Letter o — displayed in the desired unit that you
ewer Options |
wth 5100 Orientation: || = want. For instance, here I've got the
Height: Eﬁﬁpﬂ . . . . .
settings fixed to pO which is picas.
— Columns
urber; [T Gutter: {100 I3 | can change this by;
— Margins
Top: El300 T tnsice: [EJap0 2. Cancel the New Document window
Bottomn: &={3p0 Outside: EBDD
\ 3. Press Ctrl + K to get preferences window
— Bleed and Slug
Top Bottom Inside Outside
Elead: |me |Dpn IDpD |Dpn I3 width: EEIIJEI
Slug: |op0 | Joe0 ] & - ' \

Height: Elaapu —

Units in pO or Picas

Kerning/Tracking: IE

4

General - Hmts & Increments |
interface 4% i
Type — Ruler Units
Adwanced Type origin: [Spread =
Composition = — |
Horizontal: |Picas - paints | m
—
rids Wertical: | Pi 3
Guides & Pastebo ard B e
Dictiena
i — PointfPica Size
Spelling
Fetimaeea Boints/Inch: [Pd General =] Wnits & Increments
Motes. - - Fod e
i Interrace T
Sy Hilli By — Keyhoard Increments —|
Display Performance =
[ —— e Cursor Key: [0 | H
Rb(RERTE Size/Leading: IZ_ | |
Clighoard Handling
Baseline Shift: |2_ H -1
i =i
|
H
L

oK | Cancel

— Ruler Linits

From the pop-up preferences dialogue,

Qrigin: | Spread

Horizontal: || Centimeters 4. Setthe Horizontal and

“ertical: 5. Vertical units to Centimetres.

Once that is set, click OK and you should return to the welcome screen again. If you’ve closed the
welcome screen, don’t worry, just go to File > New to bring the New Document dialogue box or
Help>Welcome screen to bring up the welcome screen.
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3. Adjusting the page settings:

Adjust your New Document settings to match the once below. The changes are outlined in Red.

— Page Size i.t'\.4
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After you set everything up, click the OK button
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| to create the document.
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Once you click OK,
your document
would now be
created with the
specified

applied.

settings

This is where you
can start setting up
your layout.

The next pages
would help you set
up the design

layouts.
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4. Setting the layers Palette:

Open the Layers palette (shortcut = F7) and create two layers. Rename the two layers to Texts and
Images respectively as shown below. Make sure Text layer is on top.

G) 2 Layers

Layer Options
————ti=rd: fimages [ o« |
Color: |.Light Blue j Cancel |

¥ Shaow Layer
[~ Lack Layer
¥ Print Layer

[V Show Guides

[~ Lock Guides

™ Suppress Text Wrap When Layer is Hidden

. sTEPs

5. Setting the Master:

1. Click the Create New Layer icon
to create layers

2. Double click the layer to call up
layer options
respective names in the text area.

and type the

Let’s now set the Master layout of your design. Switch to the Pages Palette by clicking pages palette
or by pressing shortcut F12 key on your keyboard.

1. Double left-click the A-Master Icon to get you into the editing mode where you can edit the
master template. If you look at the two pages in the pages palette, you would see a letter A in
the top middle area of the page icon. This indicates that A-Master have been applied to them.
So whatever you do on the A-master, it would automatically be applied to these pages.

# PAGES

[ Mona)

1

2

1 Master

T//

[—

= A-Master applied

A-Masker icon
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Makes sure you’re in Master page (A-Master). You'll begin by setting up some background graphics
for the page numbers and the header. Use the pen tool to come up with some shapes on both the
top and bottom sections of your page. Remember, this is like a template that would be applied to all
the pages where you specify A-Master to be applied.

[Hene] I:I j
A-Mlaster D
, I
B 1. Double click page 1 to get into
“ page 1 on the pages palette.
= This will get you into page 1 where
you can then add a text layer.
2
[-]
2 Pages in 2 Spreads Al @ =

There are two pages on this document. We cannot think of anything with two pages other than a
Greetings or Season’s card so we’ll assume that we’re going to create a sort of greetings card. The
first page would be the Cover page and the second page would be the inside of the card.

The first and foremost thing is to understand how the pages are arranged. There are two pages
created in InDesign (2 A4 sheets) but each page would have 2 sides. The first page would be the
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Cover (front & back) and the second page would be the inside of the card (left and right side). When
printed, there would be only 1 sheet of A4 paper but both sides are printed.

To understand this clearly, let’s look at the dummy below. Notice how the pages are arranged so
that you know exactly where you can design respective pages.

Pages in InDesign

e ™~

Back Cover Front Cover Page 1 Page 2

—~ X bal vl -

AN Z

w Pages when printed / \

6. Adding Text Box:

Now get the Type tool and draw a box on the right side of page 1 as shown below

-k R
I

™
3
(~
\

M w: 10,4202 cm
M Q & H:47337 cm

@
o

1. Select the Type Tool on the Tools palette.

2. Click and drag to create the text box area for you to type in text. Draw on
the right side

Once you create the text box, you can click inside and add text.
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You’re now going to enter text
LAND OF Tue UNeXPeeTep into the right side of page 1. This
would be the cover page.

PAPUA NeW GUiNeA

3. Type in Some Header Texts.

4. Towards the bottom, type in
an author name, maybe vyour
name.

In the middle you would add an
image. The next section would
show you how to add an image.

Jow Blow

7. Adding Images:

To add images, you should first deactivate any active tool. Simply select the selection tool
then click anywhere on the white space outside the work area. This is just to make sure you
don’t have any object selected.

Now do the following to insert an image.

E Edit Layout Type Ol

1. Go to the File Menu

=T [ e

Open... Cul+0 L )

Brawse in Bridge... Al+Chi+0 2. Click Place (shortcut = Ctrl + D)

Open Recent J I . )
From the pop-up dialogue, locate your image

Share My Screen... i and click open to get it in.

Clogze Clrl+iaf

S awe [Ctl+5

Save bz Shift+Chrl+5

Check [h...

Save a Copy... Alt+Chl+5

Fewvert

[rpart #kL... g
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LAND OF THE UNeXPeeTeD

PAPUA NeW GUiINEA

Jow Blow

The image thumbnail would be shown attached
to the mouse once you click open. Now you
select a spot on the document (front cover,
below texts) and left click. This will place the

image.

You can then scale the image by selecting the
Direct Selection tool (shortcut = A), then scale it
from either of the corners. Once you get the
direct selection tool, don’t forget to click the
image to select it before you scale. Also, press
shift while scaling to maintain proportion of the

image.

When you are done, get the selection tool
(shortcut = V), select the image then move it to
where you want.

LAND OF THE UNeEXPeCTED

PAPUA NEW GUINEA

Eﬁw
i L AR

s

f\
i\\

“

Jow Blow

We’ll take a break now and on the next part (Part 2) of this training, | will show you the remaining

process.
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